当前位置: 首页 > Java > 正文

Java compiler level does not match the version of the installed Java project facet

关键字:
1 星2 星3 星4 星5 星 (暂无评分)
Loading ... Loading ...
baidu_share

建立了一个maven项目,在eclipse项目中的Problems里面一直有一个错误,提示”Java compiler level does not match the version of the installed Java project facet.”

点击项目,右键选择”Properties”,选择”Java Compiler” ,”Compiler compliance level:” 选择”1.6″ ,”Java Build Path”中”JRE System Library”为安装jdk路径。
java-compiler

还是报以上错误。
点击项目,右键选择”Properties”,选择”Project Facets” , 里面的”Java” 选择”1.6″,问题解决。
project-facets
问题解决。

本文固定链接: http://www.chepoo.com/java-compiler-level-does-not-match-the-version-of-the-installed-java-project-facet.html | IT技术精华网

Java compiler level does not match the version of the installed Java project facet:等您坐沙发呢!

发表评论